FSX with SP1 needs FSUIPC version 4.10 or later!



FSFlyingSchool Forum
Home       Members    Calendar    Who's On
Welcome Guest ( Login | Register )
        



FSX with SP1 needs FSUIPC version 4.10 or... Expand / Collapse
Author
Message
Posted Tuesday, May 22, 2007 8:48:14 AM


FSFlyingSchool Developer

FSFlyingSchool DeveloperFSFlyingSchool DeveloperFSFlyingSchool DeveloperFSFlyingSchool DeveloperFSFlyingSchool DeveloperFSFlyingSchool DeveloperFSFlyingSchool DeveloperFSFlyingSchool Developer

Group: Administrators
Last Login: Yesterday @ 6:57:09 AM
Posts: 4,948, Visits: 8,811
Make sure you have the right version to use with FSX or FS2004 and FSFlyingSchool.

Jeff Preston ('Squadron Leader') - FSFlyingSchool Publisher & Lead Developer

If you wish to unsubscribe simply reply to email with the word UNSUBSCRIBE in the SUBJECT line.


FSFlyingSchool for Microsoft Flight Simulator
FSFlyingSchool 2021 for X-Plane 11 and 10
FS Instant Approach 2021 for X-Plane 11 (Windows)
FSFlyingSchool PRO 2020 Prepar3D v 5
FSFlyingSchool PRO 2019 FSX, FSX-SE, FS2004
FS Instant Approach 2019 for X-Plane 11 (Mac)
FS Instant Approach for Microsoft Flight Simulator
FS Instant Help for FSX, FS2004


Winner of 5 consecutive PC Pilot Magazine 'Classic Product' Awards

Fly like the Pros with X-Plane, Flight Simulator and Prepar3D!
Post #790
« Prev Topic | Next Topic »


All times are GMT -8:00, Time now is 12:09pm

Powered By InstantForum.NET v4.1.4 © 2021
Execution: 0.016. 10 queries. Compression Disabled.